Organizing Sheets and Groups

You can organize your calculations into different sheets based on the kinds of information you want to work on—finances, school assignments, hobby projects, and so on. Each Figures document can hold as many sheets as you need. Here's an example document with 8 sheets in the sidebar:

Sidebar sheets

Opening the Sidebar

To access your sheets in the sidebar, you can click the toolbar icon at the top of the document window. This will toggle the sidebar open and closed.

You can also access the sidebar through the menu. Select View > Show Sidebar to toggle it open. If the sidebar is already open, the menu will change to View > Hide Sidebar so you can toggle it closed again.

If your Mac has a trackpad, you can also use a two-finger swipe to open and close the sidebar. Swipe right to open the sidebar. Swipe left to close it.

Creating a New Sheet

If you want a new sheet, click the + button in the bottom left corner of the sidebar and select New Sheet. A new, unnamed sheet will be created and opened for you to edit.

You can also create a sheet using the menu. Press Command-N or select File > New > Sheet.

If you want to add a new sheet to a specific group, click on the group to show its sheets in the editor. Then click the + button at the bottom left of the editor to create a new sheet in that group. Another option is to Control-click (right-click) on the group in the sidebar and select New Sheet.

Sidebar group

Selecting Sheets and Groups

To navigate to a different item, you can click on the name of the sheet or group you'd like to see in the sidebar.

You can also use the Open Quickly feature to move between items. You can find it in the menu under Go > Open Quickly…. Your most recently viewed items are shown to make it easy to switch back to items you view often. Type the name of the sheet or group you'd like to see and the list will update as you type. Press Return to switch to the selected item.

Open quickly

Grouping Sheets Together

If you'd like to organize your sheets into categories, you can add them to groups. A Figures document comes by default with a single group called Sheets. In the sidebar, a group has its sheets displayed below it.

NOTE

If you don't see any sheets within a group in the sidebar, it may be collapsed. Hover over the group name to reveal a disclosure button , and click it to reveal the group's sheets.

You create a new group similar to creating a sheet. In the sidebar, select the + button at the bottom left and choose New Group. You can also use the menu by selecting File > New > Group.

Sheets can be moved from one group to another by dragging them in the sidebar. This can also be done from the menu by first selecting the sheet you want to move. Then select the menu item at Editor > Move to Group… and choose a new group from the pop-up window.

Changing the Name of Sheets and Groups

To rename a sheet or group, select it in the sidebar. Then click on the name of the item at the top of the editor and change it to whatever you choose. For sheets that don't have a name yet, you may have to hover over the Add name button near the top of the editor and click on it.

You can also get directly to the name field if you Control-click (right-click) on the group or sheet in the sidebar and select Rename.

Deleting Sheets and Groups

If you want to remove a sheet or group, select the item in the sidebar. Then use the menu to delete it by going to Editor > Delete.

If you want to delete more than one item at a time, you can do this from the sidebar. Select the items you want to delete and Control-click (right-click) on one of them to bring up the context menu and select Delete.

The items you delete are put into the trash. If you delete a sheet or group by mistake, click on the Trash item in the sidebar. Find the items you'd like to restore and click the arrow button at the bottom of the editor. To put the items back where they were before they were deleted, click Put Back. Otherwise you can select which group to put them.

Trash

The same options are available from the menu by going to Editor > Move Selected to Group….

To permanently delete the sheets in the trash, click the Empty Trash button or use the menu item at Editor > Empty Trash.

Didn't find what you were looking for?

Contact Us